Polar Signals - Degraded query experience – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Degraded query experience
Resolved
Degraded performance
Started 8 months ago
Lasted 22 minutes
Affected
Reads
Updates
Resolved
May 06, 2024 at 7:35 PM
Resolved
May 06, 2024 at 7:35 PM
This incident has been resolved.
Monitoring
May 06, 2024 at 7:24 PM
Monitoring
May 06, 2024 at 7:24 PM
We implemented a fix and are currently monitoring the result.
Investigating
May 06, 2024 at 7:13 PM
Investigating
May 06, 2024 at 7:13 PM
We are currently investigating this incident. No data loss is anticipated.