Started about 3 hours agoJuly 23, 2026Lasted 32 minutesJuly 23, 202610:3511:07 AMUTC
Affected
Writes
Major outage from 10:35 AM to 11:07 AM
Reads
Major outage from 10:35 AM to 11:07 AM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved. However, to resolve it we needed to obtain a new IP, so customers that use allow lists, must update to include 35.246.240.87.
Monitoring
UTC
Monitoring
UTC
We implemented a fix and are currently monitoring the result.